Welcome! Log In Create A New Profile


Bricked my BV509

Posted by Tinine 
Bricked my BV509
August 25, 2016 07:05PM
Hey Jim,

Tried upgrading my firmware to the version where the release notes state: "BV509 not tested"...LOL...I tested it and it bricked my BV509.

I got it working again but the only firmware I could find turns out to be older than what I had in the first place. Could you please provide a link to the last known-good BV509 firmware?

Incidentally...I could not get the bootloader to work from bvserial. No problem using the command line method, however.

Edit: Had to shut bvserial to free-up the COM port, mind.



Edited 1 time(s). Last edit at 08/25/2016 07:07PM by Tinine.
Re: Bricked my BV509
August 26, 2016 09:34AM
I am not sure which one the untested on is. Try this one.

The problem is I can't test it because I don't have any BV509 left. If is doesn't work, can you remember which one you had and I will look for it.

Also can you make sure that the chip is MX370 and not the MX340.

Re: Bricked my BV509
August 30, 2016 04:35PM
No luck....the firmware in the link just bricked the BV509 again.

Definitely a MX370

Original ByPic Version was: 2.3, Serial# 201522066. This worked great but I lost it due to.......

I tried updating, using a version from your site but it bricked. The only version that is on the site that works is: 201401060 which is what I have had to revert back to.
Re: Bricked my BV509
August 31, 2016 06:39PM
This is version 66 here.
Sorry, you do not have permission to post/reply in this forum.